The ourWorld News
Would you like to react to this message? Create an account in a few clicks or log in to continue.

The ourWorld NewsLog in

descriptionPossible Bug in Playtest? EmptyPossible Bug in Playtest?

more_horiz
I've been having this issue for around 2 days now. My avatar won't show up AT ALL when I load the game, and it won't show up in the shop or on my profile. So I can't really view any of the new Halloween items to test them or anything. Is anyone else having this issue? Or maybe it's because of everything happening right now with the downloadable client coming? (I hope this is the right place to post!) Thanks!

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
It's working fine for me. Try clearing your Flash cache and/or browser cache. And maybe the ourWorld cookies in your browser as well. You can Google info on how to do that. If that doesn't work, let me know your Playtest username and I'll see if I can repro the problem.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Just tried clearing my cookies/history. I'm still not appearing at all! My playtest username is Laceyy. Thank you!

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Mine also isn't working. Username is Love Shark

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Same for me on multiple accounts.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Okay, it looks like the avatar is broken in Firefox and Safari. Not sure if the devs will want to fix that with the app coming out in about a month, so for now just use Chrome or Edge if you can.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Sorry to say, have been using chrome. I don't have edge. ¯\_(ツ)_/¯

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
I have been using edge! For some reason I can never usually play oW on chrome. It's okay though, I can wait until the client comes out. Just wanted to let everyone know though, since I am unable to test any new items. I completely understand it though; with everything being moved over right now!

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Just tried firefox and safari. Those are working for me. Chrome still isnt though. I did find though if you just wait it out then refresh again seems better.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
I just tried firefox! It won't even open up the login page for me! I have no idea what's going on. It might just be my computer at this point.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Opera works. Maybe try that^^

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Weird, I couldn't repro at all in Chrome or Edge. Anyway, hopefully our dev can/will fix it by Monday's update.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Aha! I think I figured it out. If you're using http, try switching to https in your URL to the game. That fixed it for me, anyway.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Hey! You are a lifesaver. It worked! I didn't realize I was using a different URL. Thank you Czar!!

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Awesome! Thanks for letting me know.

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Can you provide the link please? All i'm getting is this

The site can't be reached
https server IP address could not be found

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
https://playtest.ourworld.com/ow/

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Yayyy It Works! Thank you Czar! ((:

descriptionPossible Bug in Playtest? EmptyRe: Possible Bug in Playtest?

more_horiz
Works for me too! Thanks so much!!
Permissions in this forum:
You cannot reply to topics in this forum